[backfire] generic-2.4: rebase netfilter patches after RTSP removal
[openwrt-10.03/.git] / target / linux / generic-2.4 / patches / 620-netfilter_iprange.patch
index 50241974c6b46367fcb03a29d4f3a43bd7578ac6..28e534013bbbfe5eeafa1daa5986b5827def76a5 100644 (file)
@@ -43,7 +43,7 @@
 +#endif /* _IPT_IPRANGE_H */
 --- a/net/ipv4/netfilter/Config.in
 +++ b/net/ipv4/netfilter/Config.in
-@@ -25,6 +25,7 @@ tristate 'IP tables support (required fo
+@@ -24,6 +24,7 @@ tristate 'IP tables support (required fo
  if [ "$CONFIG_IP_NF_IPTABLES" != "n" ]; then
  # The simple matches.
    dep_tristate '  limit match support' CONFIG_IP_NF_MATCH_LIMIT $CONFIG_IP_NF_IPTABLES
 +module_exit(fini);
 --- a/net/ipv4/netfilter/Makefile
 +++ b/net/ipv4/netfilter/Makefile
-@@ -81,6 +81,7 @@ obj-$(CONFIG_IP_NF_NAT) += iptable_nat.o
+@@ -75,6 +75,7 @@ obj-$(CONFIG_IP_NF_NAT) += iptable_nat.o
  # matches
  obj-$(CONFIG_IP_NF_MATCH_HELPER) += ipt_helper.o
  obj-$(CONFIG_IP_NF_MATCH_LIMIT) += ipt_limit.o