enable proper PCI & USB support detection at config-time by disabling CONFIG_PCI...
[openwrt-10.03/.git] / target / linux / brcm63xx / image / Makefile
index fab73efd20ca64a65defe64e1a77a8054fd72721..16c57cae4fc4df3b870c94af6fb43f56916303df 100644 (file)
@@ -45,9 +45,7 @@ define Image/Prepare
 endef
 
 define Image/Build
-ifneq($(1),ext2)
        $(STAGING_DIR_HOST)/bin/trx -o $(BIN_DIR)/openwrt-$(BOARD)-$(1).trx -f $(KDIR)/loader.gz -f $(KDIR)/vmlinux.lzma $(call trxalign/$(1)) -f $(KDIR)/root.$(1)
-endif
 endef
 
 $(eval $(call BuildImage))