strip the kernel version suffix from target directories, except for brcm-2.4 (the...
[openwrt-10.03/.git] / target / linux / au1000-2.6 / Makefile
diff --git a/target/linux/au1000-2.6/Makefile b/target/linux/au1000-2.6/Makefile
deleted file mode 100644 (file)
index d7b9f73..0000000
+++ /dev/null
@@ -1,34 +0,0 @@
-# 
-# Copyright (C) 2006 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-include $(TOPDIR)/rules.mk
-
-ARCH:=mipsel
-BOARD:=au1000
-BOARDNAME:=AMD Alchemy AU1x00
-FEATURES:=jffs2 usb pci
-
-LINUX_VERSION:=2.6.22.4
-
-define Target/Description
-       Build firmware for AMD Alchemy 1500 boards
-       (e.g. 4G-Systems Mesh/Access Cube ...)
-endef
-
-include $(INCLUDE_DIR)/kernel-build.mk
-DEFAULT_PACKAGES += yamonenv
-
-define Kernel/BuildImage
-       $(call Kernel/BuildImage/Default)
-       $(CP) $(LINUX_DIR)/arch/mips/boot/compressed/images/zImage.flash.srec $(LINUX_DIR)/zImage.flash.srec
-       $(CP) $(LINUX_DIR)/arch/mips/boot/compressed/images/zImage.srec $(LINUX_DIR)/zImage.srec
-endef
-
-# include the profiles
--include profiles/*.mk
-
-$(eval $(call BuildKernel))
-