ar71xx: backport tl-wr740n support from r24811 (#9843)
[openwrt-10.03/.git] / target / linux / ar71xx / profiles / tp-link.mk
index 7efb1a3766fe643e237ef1a8ee3a73d3fa9b0172..ba08ee410b31fca1130f164330c2cb7253599cc7 100644 (file)
@@ -16,6 +16,18 @@ endef
 
 $(eval $(call Profile,TLWR741NDV1))
 
+
+define Profile/TLWR740NV1
+    NAME:=TP-LINK TL-WR740N v1
+    PACKAGES:=kmod-ath9k wpad-mini
+endef
+
+define Profile/TLWR740NV1/Description
+    Package set optimized for the TP-LINK TL-WR740N v1.
+endef
+
+$(eval $(call Profile,TLWR740NV1))
+
 define Profile/TLWR841NV15
        NAME:=TP-LINK TL-WR841N v1.5
        PACKAGES:=kmod-ath9k wpad-mini