backfire: ar71xx: create firmware images for the TL-WR941ND v3 boards (backport of...
[openwrt-10.03/.git] / target / linux / ar71xx / profiles / tp-link.mk
index ffb3b9e06d528ee836417c3d5dfcd809c10638d1..7efb1a3766fe643e237ef1a8ee3a73d3fa9b0172 100644 (file)
@@ -60,6 +60,17 @@ endef
 
 $(eval $(call Profile,TLWR941NDV2))
 
+define Profile/TLWR941NDV3
+       NAME:=TP-LINK TL-WR941ND v3
+       PACKAGES:=kmod-ath9k wpad-mini
+endef
+
+define Profile/TLWR941NDV3/Description
+       Package set optimized for the TP-LINK TL-WR941ND v3.
+endef
+
+$(eval $(call Profile,TLWR941NDV3))
+
 define Profile/TLWR941NDV4
        NAME:=TP-LINK TL-WR941ND v4
        PACKAGES:=kmod-ath9k wpad-mini