[backfire] ar71xx: backport r23136 and r23138
[openwrt-10.03/.git] / target / linux / ar71xx / profiles / tp-link.mk
index aab7fbcf7e23b8fc1776317bfd9ae8d3a222b293..493cf517ccde10e1564cd0d5302e5606e6b13640 100644 (file)
@@ -5,6 +5,17 @@
 # See /LICENSE for more information.
 #
 
+define Profile/TLMR3420V1
+       NAME:=TP-LINK TL-MR3420 v1
+       PACKAGES:=kmod-ath9k wpad-mini kmod-usb-core kmod-usb2
+endef
+
+define Profile/TLMR3420V1/Description
+       Package set optimized for the TP-LINK TL-MR3420 v1.
+endef
+
+$(eval $(call Profile,TLMR3420V1))
+
 define Profile/TLWR741NDV1
        NAME:=TP-LINK TL-WR741ND v1
        PACKAGES:=