ar71xx: sync profile/target default changes with trunk
[openwrt-10.03/.git] / target / linux / ar71xx / profiles / planex.mk
index df92b1670efc2169263dc143adbfb6f8f042eab1..6e161568af1bad514e135ad694c8b757acda46c4 100644 (file)
@@ -7,7 +7,7 @@
 
 define Profile/MZKW04NU
        NAME:=Planex MZK-W04NU
-       PACKAGES:=kmod-ath9k kmod-usb-ohci kmod-usb2
+       PACKAGES:=kmod-usb-core kmod-usb2
 endef
 
 define Profile/MZKW04NU/Description
@@ -15,3 +15,14 @@ define Profile/MZKW04NU/Description
 endef
 
 $(eval $(call Profile,MZKW04NU))
+
+define Profile/MZKW300NH
+       NAME:=Planex MZK-W300NH
+       PACKAGES:=
+endef
+
+define Profile/MZKW300NH/Description
+       Package set optimized for the Planex MZK-W300NH.
+endef
+
+$(eval $(call Profile,MZKW300NH))