ar71xx: add preliminary support for the Buffalo WZR-HP-G300NH
[openwrt-10.03/.git] / target / linux / ar71xx / profiles / buffalo.mk
diff --git a/target/linux/ar71xx/profiles/buffalo.mk b/target/linux/ar71xx/profiles/buffalo.mk
new file mode 100644 (file)
index 0000000..429ecba
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/WZRHPG300NH
+       NAME:=Buffalo WZR-HP-G300NH
+       PACKAGES:=kmod-ath9k hostapd-mini kmod-usb-core kmod-usb-ohci kmod-usb2
+endef
+
+define Profile/WZRHPG300NH/Description
+       Package set optimized for the Buffalo WZR-HP-G300NH
+endef
+
+$(eval $(call Profile,WZRHPG300NH))