ar71xx: sync profile/target default changes with trunk
[openwrt-10.03/.git] / target / linux / ar71xx / profiles / atheros.mk
index c80931142947930aabe292ab3fd4db95568f5830..b7050f78262b268fa1a35a3b28e0d4573ef5a5fb 100644 (file)
@@ -7,7 +7,7 @@
 
 define Profile/AP81
        NAME:=Atheros AP81 reference board
-       PACKAGES:=wpad-mini kmod-ath9k kmod-usb-core kmod-usb2
+       PACKAGES:=kmod-usb-core kmod-usb2
 endef
 
 define Profile/AP81/Description
@@ -18,7 +18,8 @@ $(eval $(call Profile,AP81))
 
 define Profile/AP83
        NAME:=Atheros AP83 reference board
-       PACKAGES:=wpad-mini kmod-ath9k kmod-usb-core kmod-usb2
+       PACKAGES:=kmod-usb-core kmod-usb2 \
+                 vsc7385-ucode-ap83 vsc7395-ucode-ap83
 endef
 
 define Profile/AP83/Description
@@ -29,7 +30,7 @@ $(eval $(call Profile,AP83))
 
 define Profile/PB42
        NAME:=Atheros PB42 reference board
-       PACKAGES:=wpad-mini kmod-ath9k kmod-usb-core kmod-usb-ohci kmod-usb2
+       PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2
 endef
 
 define Profile/PB42/Description
@@ -40,7 +41,8 @@ $(eval $(call Profile,PB42))
 
 define Profile/PB44
        NAME:=Atheros PB44 reference board
-       PACKAGES:=wpad-mini kmod-ath9k kmod-usb-core kmod-usb-ohci kmod-usb2
+       PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2 \
+                 vsc7385-ucode-pb44 vsc7395-ucode-pb44
 endef
 
 define Profile/PB44/Description