[backfire] ar71xx: backport profile change from r21209
[openwrt-10.03/.git] / target / linux / ar71xx / profiles / 02-madwifi.mk
diff --git a/target/linux/ar71xx/profiles/02-madwifi.mk b/target/linux/ar71xx/profiles/02-madwifi.mk
new file mode 100644 (file)
index 0000000..7c22c53
--- /dev/null
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Madwifi
+       NAME:=Atheros WiFi (madwifi)
+       PACKAGES:=kmod-madwifi wpad-mini
+endef
+
+define Profile/Madwifi/Description
+       Package set compatible with hardware using Atheros WiFi cards.
+endef
+$(eval $(call Profile,Madwifi))