backfire: ar71xx: create firmware image for the WNDR3700v2 board (backport of r25119)
[openwrt-10.03/.git] / target / linux / ar71xx / image / Makefile
index 4a3142b92ee089b1d92caf62e30bd84ea66fe2e8..b436003ef390d9757334aac4b3a4f951668f717f 100644 (file)
@@ -526,8 +526,10 @@ define Image/Build/Profile/TLWR1043NDV1
 endef
 
 wndr3700_mtdlayout=mtdparts=spi0.0:320k(u-boot)ro,128k(u-boot-env)ro,1024k(kernel),6656k(rootfs),64k(art)ro,7680k@0x70000(firmware)
+wndr3700v2_mtdlayout=mtdparts=spi0.0:320k(u-boot)ro,128k(u-boot-env)ro,1024k(kernel),14848k(rootfs),64k(art)ro,15872k@0x70000(firmware)
 define Image/Build/Profile/WNDR3700
        $(call Image/Build/Template/$(fs_64k)/$(1),Netgear,wndr3700,board=WNDR3700,wndr3700_mtdlayout,3700,WNDR3700)
+       $(call Image/Build/Template/$(fs_64k)/$(1),Netgear,wndr3700v2,board=WNDR3700v2,wndr3700v2_mtdlayout,3701,WNDR3700v2)
 endef
 
 define Image/Build/Profile/WRT400N