[backfire] ar71xx: backport r23136 and r23138
[openwrt-10.03/.git] / target / linux / ar71xx / image / Makefile
index f39be3cc68602aae3cfd870eb13b6bacabb7c828..7033600f80940b081158d98e334f928e6ef29f90 100644 (file)
@@ -493,6 +493,10 @@ define Image/Build/Profile/MZKW300NH
        $(call Image/Build/Template/$(fs_64k)/$(1),Planex,mzk-w300nh,board=MZK-W300NH)
 endef
 
+define Image/Build/Profile/TLMR3420V1
+       $(call Image/Build/Template/$(fs_4k)/$(1),TPLINK,tl-mr3420-v1,board=TL-MR3420,TL-MR3420v1)
+endef
+
 define Image/Build/Profile/TLWR741NDV1
        $(call Image/Build/Template/$(fs_4k)/$(1),TPLINK,tl-wr741nd-v1,board=TL-WR741ND,TL-WR741NDv1)
 endef
@@ -566,6 +570,7 @@ define Image/Build/Profile/Default
        $(call Image/Build/Profile/PB44,$(1))
        $(call Image/Build/Profile/TEW632BRP,$(1))
        $(call Image/Build/Profile/TEW652BRP,$(1))
+       $(call Image/Build/Profile/TLMR3420V1,$(1))
        $(call Image/Build/Profile/TLWR741NDV1,$(1))
        $(call Image/Build/Profile/TLWR740NV1,$(1))
        $(call Image/Build/Profile/TLWR841NV15,$(1))