[ar71xx] move madwifi driver into a separate profile, and add hostapd-mini for the...
[openwrt-10.03/.git] / target / linux / ar71xx / Makefile
index 893742600762f95d709969f8df279230fc1864a3..948c4615cf411e6f6b1753ada4683512ba50f532 100644 (file)
@@ -15,10 +15,12 @@ LINUX_VERSION:=2.6.28.7
 
 include $(INCLUDE_DIR)/target.mk
 
-DEFAULT_PACKAGES += hostapd-mini kmod-madwifi kmod-gpio-leds
+DEFAULT_PACKAGES += \
+       kmod-gpio-leds kmod-input-core kmod-input-polldev \
+       kmod-input-gpio-buttons kmod-button-hotplug
 
 define Target/Description
-       Build firmware images for Atheros AR71xx/AR913x based boards
+       Build firmware images for Atheros AR71xx/AR913x based boards.
 endef
 
 $(eval $(call BuildTarget))