[amazon] move files to correct position
[openwrt-10.03/.git] / target / linux / amazon / Makefile
index 576f8508b94f4f0519236d6efa2ab151da58de77..aae39a00e91b8c3a4905888992a7e605a66c3550 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=mips
 BOARD:=amazon
 BOARDNAME:=Infineon Amazon
 FEATURES:=squashfs jffs2 broken
-LINUX_VERSION:=2.6.21.7
+LINUX_VERSION:=2.6.30.10
 
 include $(INCLUDE_DIR)/target.mk
 
@@ -18,6 +18,4 @@ define Target/Description
        Build firmware images for Infineon Amazon boards
 endef
 
-KERNELNAME:="uImage"
-
 $(eval $(call BuildTarget))