[amazon] move files to correct position
[openwrt-10.03/.git] / target / linux / amazon / Makefile
index 17f9d964941a61b971b776e82a556763a9f0763c..aae39a00e91b8c3a4905888992a7e605a66c3550 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=mips
 BOARD:=amazon
 BOARDNAME:=Infineon Amazon
 FEATURES:=squashfs jffs2 broken
-LINUX_VERSION:=2.6.21.5
+LINUX_VERSION:=2.6.30.10
 
 include $(INCLUDE_DIR)/target.mk
 
@@ -18,9 +18,4 @@ define Target/Description
        Build firmware images for Infineon Amazon boards
 endef
 
-KERNELNAME:="uImage"
-
-# include the profiles
--include profiles/*.mk
-
 $(eval $(call BuildTarget))