fix a glitch in the status output of the non-verbose builds for adm5120
[openwrt-10.03/.git] / target / linux / adm5120eb-2.6 / image / Makefile
index a36b94cf7edda26a2e385464e25b18c543490f86..8088726f915b7ab4d8bd76e92294f4c73dc423e3 100644 (file)
@@ -8,7 +8,7 @@ include $(TOPDIR)/rules.mk
 include $(INCLUDE_DIR)/image.mk
 
 IMGNAME = $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)
-LOADER_MAKE = $(MAKE) -C lzma-loader KDIR=$(KDIR)
+LOADER_MAKE = $(NO_TRACE_MAKE) -C lzma-loader KDIR=$(KDIR)
 
 define Image/Build/Loader
        $(LOADER_MAKE) LOADER=loader-$(1).$(2) LOADER_DATA="" \