fill in the kernel version info for every target, move the kernel tarball md5sums...
[openwrt-10.03/.git] / target / linux / adm5120eb-2.6 / Makefile
index 55a5b6763dceef1a6df3906d8bdd838c3cda4194..9b5c299203bb3f8775662cd154806be9688d5038 100644 (file)
@@ -9,7 +9,9 @@ include $(TOPDIR)/rules.mk
 ARCH:=mips
 BOARD:=adm5120eb
 BOARDNAME:=ADM5120 (Big Endian)
-FEATURES:=squashfs broken pci usb
+FEATURES:=squashfs pci usb
+
+LINUX_VERSION:=2.6.21.5
 
 define Target/Description
        Build firmware images for Infineon/ADMTek ADM5120 based boards running in big-endian mode
@@ -17,6 +19,7 @@ define Target/Description
 endef
 
 include $(INCLUDE_DIR)/kernel-build.mk
+DEFAULT_PACKAGES += admswconfig
 
 # include the profiles
 -include profiles/*.mk