strip the kernel version suffix from target directories, except for brcm-2.4 (the...
[openwrt-10.03/.git] / target / linux / adm5120 / profiles / 110-Ralink.mk
diff --git a/target/linux/adm5120/profiles/110-Ralink.mk b/target/linux/adm5120/profiles/110-Ralink.mk
new file mode 100644 (file)
index 0000000..d30ee73
--- /dev/null
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2007 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Ralink
+  NAME:=Ralink WiFi
+  PACKAGES:=kmod-rt2500
+endef
+
+define Profile/Ralink/Description
+        Package set compatible with hardware using Ralink WiFi cards
+endef
+$(eval $(call Profile,Ralink))