Fresh fixes from Gabor Juhos : detects RouterBoot, Bootbase, improve board specification
[openwrt-10.03/.git] / target / linux / adm5120-2.6 / image / lzma-loader / Makefile
index 8ce26882345fae9d2e38ceb6cfc388b7fbb29902..175a1845ce0bc53dcbcaa46797050355a18afc5c 100644 (file)
@@ -31,7 +31,7 @@ install:
 
 ifneq ($(TARGET),)
 install: compile
-       $(CP) $(PKG_BUILD_DIR)/$(LOADER).gz $(PKG_BUILD_DIR)/$(LOADER).elf $(TARGET)/
+       $(CP) $(PKG_BUILD_DIR)/$(LOADER).gz $(PKG_BUILD_DIR)/$(LOADER).elf $(PKG_BUILD_DIR)/$(LOADER).bin $(TARGET)/
 endif
 
 clean: