large improvement for parallel builds. works without V=99 now and without warnings...
[openwrt-10.03/.git] / target / linux / Makefile
index 828825011128de30973a466e5a46f52833a58be2..1bdd5ae1496ccaf5b5ee3d919dedaff3ad1a0000 100644 (file)
@@ -7,6 +7,7 @@
 include $(TOPDIR)/rules.mk
 include $(INCLUDE_DIR)/target.mk
 
-prereq clean download prepare compile install menuconfig oldconfig update refresh: FORCE
-       TARGET_BUILD=1 $(MAKE) -C $(BOARD) $@
+export TARGET_BUILD=1
 
+prereq clean download prepare compile install menuconfig oldconfig update refresh: FORCE
+       @$(NO_TRACE_MAKE) -C $(BOARD) $@