enable CONFIG_NET_RADIO
[openwrt-10.03/.git] / target / Makefile
index bbb9e74c343a3b4483504231c088caa7ea8bcf6c..a17a80ffc17adff68578dffa8e9af845692ed01b 100644 (file)
@@ -19,6 +19,14 @@ endif
 ifeq ($(BR2_TARGET_WRT54GS),y)
 IMAGE_TARGETS += $(BIN_DIR)/openwrt-wrt54gs-$(1).bin
 endif
+
+
+$(BIN_DIR)/openwrt-motorola-$(1).bin: $(BIN_DIR)/openwrt-generic-$(patsubst jffs2,jffs2-8MB,$(1)).trx
+       PATH=$(TARGET_PATH) motorola-bin $$< $$@
+
+ifeq ($(BR2_TARGET_MOTOROLA),y)
+IMAGE_TARGETS += $(BIN_DIR)/openwrt-motorola-$(1).bin
+endif
 endef
 
 TARGET_DIRS:=