include the full board name in .target.mk
[openwrt-10.03/.git] / scripts / gen_target_mk.pl
index 2492478f9b69979ecf00fde0764b46e37aea3cdd..613c35bf2e09027da53150ecc144710619170159 100755 (executable)
@@ -75,6 +75,7 @@ ifeq (\$(CONFIG_LINUX_$conf),y)
   define Target
     KERNEL:=$target->{kernel}
     BOARD:=$target->{board}
+    BOARDNAME:=$target->{name}
     LINUX_VERSION:=$target->{version}
     LINUX_RELEASE:=$target->{release}
     LINUX_KARCH:=$target->{karch}