[backfire] backport host build hook support
[openwrt-10.03/.git] / rules.mk
index 86c8f8cf6d7ae8d235f6ec3d949cc88059335823..1a58c6ae57b47e62132e20f55f602fcfdcb5fc4d 100644 (file)
--- a/rules.mk
+++ b/rules.mk
@@ -27,6 +27,10 @@ merge=$(subst $(space),,$(1))
 confvar=$(call merge,$(foreach v,$(1),$(if $($(v)),y,n)))
 strip_last=$(patsubst %.$(lastword $(subst .,$(space),$(1))),%,$(1))
 
+define sep
+
+endef
+
 _SINGLE=export MAKEFLAGS=$(space);
 CFLAGS:=
 ARCH:=$(subst i486,i386,$(subst i586,i386,$(subst i686,i386,$(call qstrip,$(CONFIG_ARCH)))))