same propset here as changeset:6500
[openwrt-10.03/.git] / package / yamonenv / Makefile
index dfb9bbb59ab8e116e53429ab003b63ea85e825a3..b496beba20791895c064699448da98f062a2d636 100644 (file)
@@ -4,7 +4,7 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id: Makefile 4091 2006-06-27 00:35:46Z mbm $
+# $Id$
 
 include $(TOPDIR)/rules.mk
 
@@ -24,7 +24,7 @@ include $(INCLUDE_DIR)/package.mk
 define Package/yamonenv
   SECTION:=utils
   CATEGORY:=Utilities
-  DEPENDS:=@LINUX_2_6_AU1000@
+  DEPENDS:=@LINUX_2_6_AU1000
   TITLE:=YAMON configuration utility
   URL:=http://meshcube.org/nylon/stable/sources/
 endef
@@ -33,7 +33,7 @@ define Build/Configure
 endef
 
 define Package/yamonenv/install
-       install -d -m0755 $(1)/usr/sbin
+       $(INSTALL_DIR) $(1)/usr/sbin
        $(CP) $(PKG_BUILD_DIR)/src/$(PKG_NAME) $(1)/usr/sbin/
 endef