get rid of $Id$ - it has never helped us and it has broken too many patches ;)
[openwrt-10.03/.git] / package / yamonenv / Makefile
index 15afda55d2910bad3b1bd70da8a426cbc6b6d80f..35d1f6d17ac551daa512fdb4607187b72d2c633b 100644 (file)
@@ -4,7 +4,6 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id: Makefile 4091 2006-06-27 00:35:46Z mbm $
 
 include $(TOPDIR)/rules.mk
 
@@ -13,9 +12,8 @@ PKG_VERSION:=20051022
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)_gruen.4g__$(PKG_VERSION).tar.gz
-PKG_SOURCE_URL:=http://meshcube.org/nylon/stable/sources/
+PKG_SOURCE_URL:=http://downloads.openwrt.org/sources/
 PKG_MD5SUM:=a3e4f24155aa3ba5aa502bc63fdaa6ad
-PKG_CAT:=zcat
 
 PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)
 
@@ -24,7 +22,7 @@ include $(INCLUDE_DIR)/package.mk
 define Package/yamonenv
   SECTION:=utils
   CATEGORY:=Utilities
-  DEPENDS:=@LINUX_2_6_AU1000
+  DEPENDS:=@TARGET_au1000
   TITLE:=YAMON configuration utility
   URL:=http://meshcube.org/nylon/stable/sources/
 endef