madwifi: fix a header file conflict with iptables
[openwrt-10.03/.git] / package / wprobe / Makefile
index 69c450767089aff9678e898a50018d30f29573af..bbc2b88c94aff5050235650f9c85c66ed6ae3dbf 100644 (file)
@@ -103,8 +103,8 @@ define Build/Compile
 endef
 
 define Build/InstallDev
-       $(INSTALL_DIR) $(1)/usr/include
-       $(CP) $(PKG_BUILD_DIR)/kernel/linux $(1)/usr/include
+       $(INSTALL_DIR) $(1)/usr/include/wprobe
+       $(CP) $(PKG_BUILD_DIR)/kernel/linux $(1)/usr/include/wprobe
 endef
 
 define Package/wprobe-info/install