Add generic wpa_supplicant calls and use them for mac80211 and madwifi.
[openwrt-10.03/.git] / package / wpa_supplicant / Makefile
index 41b9b12396e5d7d6b9387de75c2bf35ea96151d1..ed6e45588e6bf66521974e1f6190c98ccfd3503b 100644 (file)
@@ -75,6 +75,8 @@ define Package/wpa-supplicant/install
                $(PKG_BUILD_DIR)/wpa_supplicant/wpa_supplicant \
                $(PKG_BUILD_DIR)/wpa_supplicant/wpa_passphrase \
                $(1)/usr/sbin/
+       $(INSTALL_DIR) $(1)/lib/wifi
+       $(INSTALL_DATA) ./files/wpa_supplicant.sh $(1)/lib/wifi/wpa_supplicant.sh
 endef
 
 define Package/wpa-cli/install