get rid of $Id$ - it has never helped us and it has broken too many patches ;)
[openwrt-10.03/.git] / package / wpa_supplicant / Makefile
index ed6e45588e6bf66521974e1f6190c98ccfd3503b..0ad2ff31f8975f31fc0344f61d36a165b8dc8fc2 100644 (file)
@@ -1,22 +1,21 @@
 #
-# Copyright (C) 2008 OpenWrt.org
+# Copyright (C) 2008-2009 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=wpa_supplicant
-PKG_VERSION:=0.6.3
-PKG_RELEASE:=1
-PKG_MD5SUM:=b51b2975f21006f85f7297f3fb1acde1
+PKG_VERSION:=0.6.9
+PKG_RELEASE:=2
+PKG_MD5SUM:=0efb8fcedf0a8acf6f423dfdb0658fdd
 
 PKG_SOURCE_URL:=http://hostap.epitest.fi/releases
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 
-PKG_BUILD_DEPENDS:=madwifi
+PKG_BUILD_DEPENDS:=PACKAGE_kmod-madwifi:madwifi
 
 include $(INCLUDE_DIR)/package.mk
 STAMP_CONFIGURED:=$(STAMP_CONFIGURED)_$(call confvar,CONFIG_PACKAGE_kmod-madwifi CONFIG_WPA_SUPPLICANT_NO_TIMESTAMP_CHECK)
@@ -45,7 +44,7 @@ define Package/wpa-cli
 endef
 
 define Package/wpa-cli/Description
- WPA Supplicant control utility 
+ WPA Supplicant control utility
 endef
 
 CONFIG=$(firstword $(wildcard ./files/config.$(BOARD) ./files/config.$(ARCH) ./config))