add support for per-package prereq checks, run global prereq checks before (menu...
[openwrt-10.03/.git] / package / util-linux / Makefile
index 673ade433f805878b41920e37070faf8e2ff45e5..79517f9dfb01fedde251ae552d8799511c960836 100644 (file)
@@ -1,3 +1,9 @@
+# 
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
 # $Id: Makefile 3822 2006-05-24 07:01:52Z nico $
 
 include $(TOPDIR)/rules.mk
@@ -16,7 +22,7 @@ PKG_CAT:=zcat
 PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
 PKG_INSTALL_DIR:=$(PKG_BUILD_DIR)/ipkg-install
 
-include $(TOPDIR)/include/package.mk
+include $(INCLUDE_DIR)/package.mk
 
 define Package/fdisk
 SECTION:=base