automatically configure switches when swconfig is installed
[openwrt-10.03/.git] / package / swconfig / Makefile
index e18f556505cc673d4eecdd36dcdeb2fa5cac6424..5959ef4c8c76b97c3de55fd83f3778c8bcdb00e0 100644 (file)
@@ -38,8 +38,9 @@ define Build/Compile
 endef
 
 define Package/swconfig/install
-       $(INSTALL_DIR) $(1)/bin
+       $(INSTALL_DIR) $(1)/bin $(1)/lib/network
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/swconfig $(1)/bin/swconfig
+       $(INSTALL_DATA) ./files/switch.sh $(1)/lib/network/
 endef
 
 $(eval $(call BuildPackage,swconfig))