update spca5xx, old version is no longer on the website
[openwrt-10.03/.git] / package / spca5xx / Makefile
index 93eea633cd1d6a8abd6466f52e87316fc8007d89..08f7ef3f154988ce6b47ef0a7315d8fa8f94a922 100644 (file)
@@ -1,19 +1,25 @@
+# 
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
 # $Id$
 
 include $(TOPDIR)/rules.mk
-include $(TOPDIR)/package/kernel.mk
+include $(INCLUDE_DIR)/kernel.mk
 
 PKG_NAME:=spca5xx
-PKG_VERSION:=20060301
+PKG_VERSION:=20060501
 PKG_RELEASE:=1
-PKG_MD5SUM:=4160e03c408ac254111febacf058b88a
+PKG_MD5SUM:=8fcec25715aea10f9ebec5728c37e752
 
-PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
+PKG_BUILD_DIR:=$(KERNEL_BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
 PKG_SOURCE_URL:=http://mxhaard.free.fr/spca50x/Download/
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_CAT:=zcat
 
-include $(TOPDIR)/package/rules.mk
+include $(INCLUDE_DIR)/package.mk
 
 #FIXME: add proper dependency handling on kmod-usb-core & kmod-videodev packages
 define Package/kmod-spca5xx