same propset here as changeset:6500
[openwrt-10.03/.git] / package / qos-scripts / Makefile
index 86eb6b3a239511fb13e33c77b362dd28d1874e00..78a8cc2563e809076caaa5368bbc7c36a58903f6 100644 (file)
@@ -4,12 +4,12 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id: Makefile 4823 2006-09-23 13:45:49Z nico $
+# $Id$
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=qos-scripts
-PKG_VERSION:=0.9.3
+PKG_VERSION:=0.9.4
 PKG_RELEASE:=1
 
 PKG_BUILD_DIR := $(BUILD_DIR)/$(PKG_NAME)
@@ -37,7 +37,7 @@ define Build/Compile
 endef
 
 define Package/qos-scripts/install
-       mkdir -p $(1)
+       $(INSTALL_DIR) $(1)
        $(CP) ./files/* $(1)/
 endef