rewrite of the network scripts and configuration
[openwrt-10.03/.git] / package / pptp / Makefile
index 061e55395ebd143b332387ac05334d545468349a..b060c12a793b90ef46cf4b9c84f61cdb2928d4bb 100644 (file)
@@ -31,8 +31,8 @@ endef
 define Package/pptp/install
        install -d -m0755 $(1)/etc/ppp
        install -m0644 ./files/options.pptp $(1)/etc/ppp/
-       install -d -m0755 $(1)/sbin
-       install -m0755 ./files/ifup.pptp $(1)/sbin/
+       install -d -m0755 $(1)/lib/network
+       install -m0755 ./files/pptp.sh $(1)/lib/network/
        install -d -m0755 $(1)/usr/sbin
        install -m0755 $(PKG_BUILD_DIR)/pptp $(1)/usr/sbin/
 endef