add quotes to TARGET_CC and TARGET_CROSS to help with distcc and ccache
[openwrt-10.03/.git] / package / ppp / Makefile
index 6581ef7e2bdb4d6b0eb94d8c2bd2057cee87ed66..a42af41d31f2cc9d975a3cf459a1f620cfd6f74e 100644 (file)
@@ -87,7 +87,7 @@ define Build/Compile
        rm -rf $(PKG_INSTALL_DIR)
        mkdir -p $(PKG_INSTALL_DIR)/usr
        $(MAKE) -C $(PKG_BUILD_DIR) \
-               CC=$(TARGET_CC) \
+               CC="$(TARGET_CC)" \
                COPTS="$(TARGET_CFLAGS)" \
                PRECOMPILED_FILTER=1 \
                STAGING_DIR="$(STAGING_DIR)" \