Fix building when host and target systems are same arch
[openwrt-10.03/.git] / package / ncurses / Makefile
index 662ea6e89a13f48a7cd06088f7367c9704844334..cdcf9feb6d255db50c17edfe4e1b4de3f2725815 100644 (file)
@@ -71,7 +71,7 @@ $(PKG_BUILD_DIR)/.built: $(PKG_BUILD_DIR)/.prepared
                $(TARGET_CONFIGURE_OPTS) \
                CFLAGS="$(TARGET_CFLAGS)" \
                CPPFLAGS="-I$(STAGING_DIR)/usr/include" \
-               LDFLAGS="-L$(STAGING_DIR)/usr/lib" \
+               LDFLAGS="-L$(STAGING_DIR)/usr/lib -L$(STAGING_DIR)/lib" \
                ac_cv_linux_vers="2" \
                ./configure \
                --target=$(GNU_TARGET_NAME) \