more cleanup (make sure to pass TARGET_PATH and not just TARGET_CC)
[openwrt-10.03/.git] / package / mtd / Makefile
index b3bf6023afa09da58e1a930c2b782b8f64b17a92..01b9adf98f260d224f4139f70971f0291ce92c5e 100644 (file)
@@ -29,12 +29,6 @@ define Build/Prepare
        $(CP) ./src/* $(PKG_BUILD_DIR)/
 endef
 
-define Build/Compile
-       $(MAKE) -C $(PKG_BUILD_DIR) \
-               CC="$(TARGET_CC)" CFLAGS="$(TARGET_CFLAGS)" \
-               all
-endef
-
 define Package/mtd/install
        install -d -m0755 $(1)/sbin
        install -m0755 $(PKG_BUILD_DIR)/mtd $(1)/sbin/