[package] use a common way of marking packages as not supported on specific targets
[openwrt-10.03/.git] / package / mac80211 / Makefile
index 8e1634364bd3da7529c53219efd656ec6210eb0c..64352f7027f544fad810bf424304cccde1b8e787 100644 (file)
@@ -35,7 +35,7 @@ define KernelPackage/mac80211/Default
   SUBMENU:=$(WMENU)
   URL:=http://linuxwireless.org/
   MAINTAINER:=Felix Fietkau <nbd@openwrt.org>
-  DEPENDS:=@LINUX_2_6 @!TARGET_avr32 @(!(TARGET_ep93xx||TARGET_ps3||TARGET_pxcab)||BROKEN)
+  DEPENDS:=@LINUX_2_6 @(!(TARGET_avr32||TARGET_ep93xx||TARGET_ps3||TARGET_pxcab)||BROKEN)
 endef
 
 define KernelPackage/cfg80211