libnl-tiny: add -fpic
[openwrt-10.03/.git] / package / libnl-tiny / Makefile
index 8a674aa01821a9559ee0cd03e3e2b0719c1763ab..4b02ef16be0f1cde83019b3b7187e2b20b6936b1 100644 (file)
@@ -28,6 +28,8 @@ define Build/Prepare
        $(CP) ./src/* $(PKG_BUILD_DIR)/
 endef
 
+TARGET_CFLAGS += $(FPIC)
+
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) \
                $(TARGET_CONFIGURE_OPTS) \