[backfire] cleanup: remove refs to unsupported "ps3" target
[openwrt-10.03/.git] / package / kernel / modules / block.mk
index 426f3c710294f9f6047057a38e1a9ab7aa24268e..159d9963801ea645ab42827e5d438098101b4c65 100644 (file)
@@ -449,21 +449,6 @@ endef
 
 $(eval $(call KernelPackage,aoe))
 
-define KernelPackage/ps3vram
-  SUBMENU:=$(BLOCK_MENU)
-  TITLE:=PS3 Video RAM Storage Driver
-  DEPENDS:=@TARGET_ps3||TARGET_ps3chk
-  KCONFIG:=CONFIG_PS3_VRAM
-  FILES:=$(LINUX_DIR)/drivers/block/ps3vram.$(LINUX_KMOD_SUFFIX)
-  AUTOLOAD:=$(call AutoLoad,01,ps3vram)
-endef
-
-define KernelPackage/ps3vram/description
-  Kernel support for PS3 Video RAM Storage
-endef
-
-$(eval $(call KernelPackage,ps3vram))
-
 define KernelPackage/axonram
   SUBMENU:=$(BLOCK_MENU)
   TITLE:=Axon DDR2 memory device driver