[package] use a common way of marking packages as not supported on specific targets
[openwrt-10.03/.git] / package / iw / Makefile
index debb90e6fd1f95292f2bf08665dd52201472cfc1..226e8ca59068117a2831c569fe699f6d4febd7b5 100644 (file)
@@ -23,7 +23,7 @@ define Package/iw
   CATEGORY:=Network
   TITLE:=cfg80211 interface configuration utility
   URL:=http://wireless.kernel.org/en/users/Documentation/iw
-  DEPENDS:=@!TARGET_avr32 @!TARGET_etrax +libnl-tiny
+  DEPENDS:= +libnl-tiny @(!(TARGET_avr32||TARGET_etrax)||BROKEN)
 endef
 
 define Build/Configure