improve dependency handling, fix some package makefile bugs
[openwrt-10.03/.git] / package / iproute2 / Makefile
index c670ee5dac3d48ab2ce39a0da8f63d4ae706a2fa..11336948f47b7575761d91ce7de0686d1c9ccae8 100644 (file)
@@ -14,25 +14,15 @@ PKG_CAT:=zcat
 
 include $(TOPDIR)/package/rules.mk
 
-# define Package/iproute2
-# SECTION:=base
-# CATEGORY:=Network
-# DEFAULT:=n
-# MENU:=1
-# TITLE:=A collection of utilites for controlling TCP/IP networking and Traffic Control
-# endef
-
 define Package/ip
 SECTION:=base
 CATEGORY:=Network
-DEFAULT:=n
 DEPENDS:=iproute2
 TITLE:=A routing control utility
 endef
 
 define Package/tc
 $(call Package/ip)
-# DEPENDS:=kmod-sched
 TITLE:=A traffic control utility
 endef