fix failsafe on broadcom, send netlink events in diag when running linux 2.6
[openwrt-10.03/.git] / package / hotplug2 / Makefile
index c696f09f5bc536b2e50c89ff2243f3ef247f4da8..94aadc085334bd4785878703b2f681c08acb7bac 100644 (file)
@@ -34,7 +34,6 @@ MAKE_FLAGS += CFLAGS="$(TARGET_CFLAGS) -DHAVE_RULES"
 define Package/hotplug2/install
        $(INSTALL_DIR) $(1)/etc
        $(INSTALL_DATA) ./files/hotplug2.rules $(1)/etc/
-       $(INSTALL_DATA) ./files/hotplug2-init.rules $(1)/etc/
        $(INSTALL_DIR) $(1)/sbin
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/hotplug2 $(1)/sbin/
 endef