[backfire] hostapd: merge r29507
[openwrt-10.03/.git] / package / hostapd / Makefile
index 6111e9a6eee5e9065bb66d7aeb43c5155a124821..d3de13710574f6b4fe77d009a0cfbf97abb6aa18 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006-2010 OpenWrt.org
+# Copyright (C) 2006-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -8,16 +8,16 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=hostapd
-PKG_VERSION:=20110527
-PKG_RELEASE:=1
-PKG_REV:=ceb34f250af7a7082f18c1e0451dc7fbc0f000f3
+PKG_VERSION:=20111103
+PKG_RELEASE:=2
+PKG_REV:=6caaae1e48da247b21b54ea6001646597e35d9b1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=git://w1.fi/srv/git/hostap.git
 PKG_SOURCE_SUBDIR:=$(PKG_NAME)-$(PKG_VERSION)
 PKG_SOURCE_VERSION:=$(PKG_REV)
 PKG_SOURCE_PROTO:=git
-PKG_MIRROR_MD5SUM:=4b98902d782813b41aca1faff613f677
+PKG_MIRROR_MD5SUM:=2650d83c1d4649a5df9fe265f8a5775f
 
 PKG_BUILD_DEPENDS:= \
        PACKAGE_kmod-madwifi:madwifi \
@@ -81,7 +81,7 @@ ifneq ($(LOCAL_TYPE),hostapd)
        CONFIG_DRIVER_ROBOSWITCH=$(CONFIG_PACKAGE_kmod-switch)
 endif
 
-DRV_DEPENDS:=+PACKAGE_kmod-mac80211:libnl-tiny @(!(TARGET_avr32||TARGET_etrax)||BROKEN)
+DRV_DEPENDS:=+PACKAGE_kmod-mac80211:libnl-tiny @(!(TARGET_avr32)||BROKEN)
 
 define Package/hostapd/Default
   SECTION:=net