cleanup, nuke obsolete 'Kernel drivers' category, convert remaining kmod packages...
[openwrt-10.03/.git] / package / hostap / Makefile
index 4cc77a2177e7cd147da04741241f9b96cc030f0b..38cdf072d69f2cef8493cec61fec70d81714d18e 100644 (file)
@@ -120,13 +120,13 @@ ifeq ($(KERNEL),2.4)
                modules
   endef
 
-  define Package/kmod-hostap-pci/install
+  define KernelPackage/hostap-pci/install
        $(INSTALL_DIR) $(1)/lib/modules/$(LINUX_VERSION)
        $(CP) \
                $(1)/lib/modules/$(LINUX_VERSION)/
   endef
 
-  define Package/kmod-hostap-plx/install
+  define KernelPackage/hostap-plx/install
        $(INSTALL_DIR) $(1)/lib/modules/$(LINUX_VERSION)
        $(CP) \
                $(PKG_BUILD_DIR)/driver/modules/hostap_plx.$(LINUX_KMOD_SUFFIX) \