replace common -I and -L search flags with TARGET_CPPFLAGS and TARGET_LDFLAGS
[openwrt-10.03/.git] / package / hostap-utils / Makefile
index 7ed0fd9f5b65d39d95a7fa1a96e6f077da934c5f..bac0d3f106470b73a6270955078cf87bd1c9435d 100644 (file)
@@ -28,7 +28,7 @@ endef
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) \
                $(TARGET_CONFIGURE_OPTS) \
-               CFLAGS="$(TARGET_CFLAGS) -I$(STAGING_DIR)/usr/include -I$(STAGING_DIR)/include -Wall" \
+               CFLAGS="$(TARGET_CFLAGS) $(TARGET_CPPFLAGS) -Wall" \
                all
 endef