get rid of $Id$ - it has never helped us and it has broken too many patches ;)
[openwrt-10.03/.git] / package / ead / Makefile
index df88c0f53ace33ea6a8cc4a2f6bc12660ca5e5a4..0ecff2a8eda0d14a48aa49ffc2fdeb89c918b636 100644 (file)
@@ -4,7 +4,6 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
@@ -32,7 +31,7 @@ CONFIGURE_PATH = tinysrp
 TARGET_CFLAGS += \
        -I$(PKG_BUILD_DIR) \
        -I$(PKG_BUILD_DIR)/tinysrp \
-       -I$(STAGING_DIR)/usr/include
+       $(TARGET_CPPFLAGS)
 
 MAKE_FLAGS += \
        CONFIGURE_ARGS="$(CONFIGURE_ARGS)" \