get rid of $Id$ - it has never helped us and it has broken too many patches ;)
[openwrt-10.03/.git] / package / ead / Makefile
index 280b51d97d9be320399d713b551045fa548b1765..0ecff2a8eda0d14a48aa49ffc2fdeb89c918b636 100644 (file)
@@ -4,14 +4,13 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=ead
 PKG_RELEASE:=1
 
-PKG_BUILD_DEPENDS:=pcap
+PKG_BUILD_DEPENDS:=libpcap
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -32,7 +31,7 @@ CONFIGURE_PATH = tinysrp
 TARGET_CFLAGS += \
        -I$(PKG_BUILD_DIR) \
        -I$(PKG_BUILD_DIR)/tinysrp \
-       -I$(STAGING_DIR)/usr/include
+       $(TARGET_CPPFLAGS)
 
 MAKE_FLAGS += \
        CONFIGURE_ARGS="$(CONFIGURE_ARGS)" \