more cleanup (make sure to pass TARGET_PATH and not just TARGET_CC)
[openwrt-10.03/.git] / package / dropbear / Makefile
index 48e69e466f729aeed95bdacecce65ca9fda338eb..cfb2c4135e6a6442514dc90987d4bc58882fce28 100644 (file)
@@ -81,11 +81,11 @@ endef
 
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) \
-               LD="$(TARGET_CC)" \
+               $(TARGET_CONFIGURE_OPTS) \
                PROGRAMS="dropbear dbclient dropbearkey scp" \
                MULTI=1 SCPPROGRESS=1
        $(MAKE) -C $(PKG_BUILD_DIR) \
-               LD="$(TARGET_CC)" \
+               $(TARGET_CONFIGURE_OPTS) \
                PROGRAMS="dropbearconvert"
 endef