add downloading script (with md5sum checking and sourceforge downloading support)
[openwrt-10.03/.git] / package / dropbear / Makefile
index 50031300b92743045a1cad92f58539b42757152e..a62e25131bce6e3380a1a3f8bd39c28224635c22 100644 (file)
@@ -16,7 +16,7 @@ DROPBEAR_IPK:=dropbear_$(DROPBEAR_VERSION)-1_$(ARCH).ipk
 DROPBEAR_IPK_DIR:=$(DROPBEAR_DIR)/ipkg
 
 $(DL_DIR)/$(DROPBEAR_SOURCE):
-        $(WGET) -P $(DL_DIR) $(DROPBEAR_SITE)/$(DROPBEAR_SOURCE)
+        $(SCRIPT_DIR)/download.pl $(DL_DIR) $(DROPBEAR_SOURCE) x $(DROPBEAR_SITE)
 
 $(DROPBEAR_DIR)/.patched: $(DL_DIR)/$(DROPBEAR_SOURCE)
        $(DROPBEAR_CAT) $(DL_DIR)/$(DROPBEAR_SOURCE) | tar -C $(BUILD_DIR) $(TAR_OPTIONS) -