convert the rest of /etc/dnsmasq.conf to uci
[openwrt-10.03/.git] / package / dnsmasq / Makefile
index cb723d528f1c47a55f1aa37e6e0ee73c7803d409..7dd55af8b80c18a2976c75ac2da8254338592345 100644 (file)
@@ -46,7 +46,6 @@ define Package/dnsmasq/install
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/src/dnsmasq $(1)/usr/sbin/
        $(INSTALL_DIR) $(1)/etc/config
        $(INSTALL_DATA) ./files/dhcp.conf $(1)/etc/config/dhcp
-       $(INSTALL_DATA) ./files/dnsmasq.conf $(1)/etc/dnsmasq.conf
        $(INSTALL_DIR) $(1)/etc/init.d
        $(INSTALL_BIN) ./files/dnsmasq.init $(1)/etc/init.d/dnsmasq
 endef